Páginas

Follow by Email

terça-feira, 19 de junho de 2007

Com o upgrade para o Alpha do Gutsy

Experimentei a fazer o upgrade para o Gutsy, mas ainda há pacotes com algumas deficiências.

O aMule deixou de funcionar, e o erro que dá chamado do terminal é o seguitne:

***MEMORY-WARNING***: [9008]: GSlice: g_thread_init() must be called before all other GLib functions; memory corruption due to late invocation of g_thread_init() has been detected; this program is likely to crash, leak or unexpectedly abort soon...

(amule:9008): GLib-GObject-CRITICAL **: g_param_spec_double: assertion `default_value >= minimum && default_value <= maximum' failed

(amule:9008): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
Initialising aMule
Checking if there is an instance already running...
No other instances are running.
aMule Version: aMule 2.1.3 using wxGTK2 v2.8.4 (Unicoded)

Terminated after throwing an instance of 'CInvalidStateEx'
what(): CRunTimeException::CInvalidStateException: CFile: Cannot get length of closed file.
backtrace:
[2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x808500d]
[3] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.8.so.0[0xb75e92ad]
[4] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.8.so.0[0xb75e9317]
[5] CryptoPP::IteratedHash, 64u, CryptoPP::HashTransformation>::~IteratedHash() in amule [0x812d010]
[6] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb730febc]
[7] wxNotebook::SetPadding(wxSize const&) in amule[0x807ee51]

Aborted (core dumped)

Para já não percebo bem qual o problema, mas lá tentar pô-lo a funcionar, isso vou, não sei é se o conseguirei.
Postar um comentário